Mengamankan Mikrotik dari DDOS Attack

Distributed Denial of Service (DDoS) adalah sebuah tipe serangan yang dicoba menggunakan metode membanjiri lalu lintas jaringan internet pada sebuah server, sistem, ataupun sebuah jaringan. Biasanya DDoS Attack ini menggunakan banyak komputer yang di targetkan ke komputer lain sampai tidak dapat diakses.

Teknik DDoS ini terbilang sangat populer digunakan oleh hacker. Pada dasarnya serangan DDoS ini memiliki konsep yang sangat simpel, yaitu bagaimana caranya komputer atau server yang ditargetkan menjadi berat hingga tidak dapat lagi menampung koneksi dari user lain atau overload. Salah satu metode serangan DDoS dengan mengirimkan request dalam paket besar ke server secara terus menerus.

Berhasil atau gagalnya teknik serangan menggunakan DDoS ini dipengaruhi oleh kemampuan server dalam menangkal segala request yang diterima, dan juga kemampuan kinerja firewall yang dipasang pada server tersebut disaat adanya request yang mencurigakan.



Cara Mengamankan Mikrotik dari Serangan DDoS


Pada Postingan kali ini, kami akan membahas trik tentang bagaimana cara melakukan setting mikrotik dari DDoS Attack.


Ikuti langkah-langkah berikut ini:
1. Tambahkan rule baru pada firewall dengan action drop pada alamat ip asal "ddoser" dengan tujuan alamat ip "ddosed".

/ip firewall filter
add chain=forward connection-state=new src-address-list=ddoser dst-address-list=ddosed action=drop


2. Tangkap semua koneksi "new" dan buat sebuah chain baru dengan nama "detect-ddos".

/ip firewall filter
add chain=forward connection-state=new action=jump jump-target=detect-ddos


3. Selanjutnya kita buat rule firewal berikut:

/ip firewall filter
add chain=detect-ddos dst-limit=32,32,src-and-dst-addresses/1s action=return
add chain=detect-ddos src-address=192.168.0.1 action=return

4. Kemudian lakukan pengelompokan alamat ip penyerang dengan nama "ddosed"

/ip firewall filter
add chain=detect-ddos action=add-dst-to-address-list address-list=ddosed address-list-timeout=10m
add chain=detect-ddos action=add-src-to-address-list address-list=ddoser address-list-timeout=10m

Sebagaimana rule diatas ketika ada paket "new" yang dirasa tidak wajar, selama 1 detik maka akan dilakukan grouping menggunakan address list dengan nama "ddosed" dan juga "ddoser". 

Baca juga :
Port Mobile Legend dan Game Online Mikrotik Terbaru 2020
Setting Queue Tree Mikrotik Terbaik

Selanjutnya setelah ip penyerang dan tujuan telah berhasil ditangkap dan di grouping, maka secara langsung alamat tersebut akan di drop oleh firewall. Dengan demikan, perangkat server maupun client yang berada pada jaringan mikrotik kita akan aman dari serangan ddos dari luar jaringan yang tidak kita inginkan.

Demikianlah artikel ini tentang bagaimana mengamankan mikrotik dari serangan DDoS. Semoga bermanfaat dan selamat mencoba. 

Iklan Atas Artikel

Iklan Tengah Artikel 1

Iklan Tengah Artikel 2

Iklan Bawah Artikel